MFA Authentication Delays

Incident Report for Todyl

Resolved

This incident has been resolved.
Posted Dec 01, 2023 - 16:15 UTC

Monitoring

A fix has been implemented and we are monitoring results.
Posted Dec 01, 2023 - 15:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 01, 2023 - 15:17 UTC

Investigating

The team is investigating delays in some MFA requests via the SGN Agent. We will send an update in 30 minutes if one is not available sooner.
Posted Dec 01, 2023 - 14:55 UTC