SIEM/EDR: Intermittent Agent Offline Reports

Incident Report for Todyl

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 18:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2025 - 17:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 18, 2025 - 17:28 UTC

Investigating

We are currently investigating an issue where SIEM/EDR agents are intermittently reporting as offline in the dashboard.

Important: Despite these status reports, agents remain fully protected and continue to enforce policies as expected. This does not impact SASE.

Our team is actively working to identify and resolve the root cause. We will provide updates as we learn more.
Posted Jul 18, 2025 - 17:22 UTC
This incident affected: NGAV/EDR.