Delays with SIEM search

Incident Report for Todyl

Resolved

The issue has been resolved. The system is fully operational.
Posted Oct 29, 2024 - 22:43 UTC

Update

The fix has been deployed. Some users may continue to experience intermittent errors with search while the system returns to steady state.
Posted Oct 29, 2024 - 18:02 UTC

Identified

We have identified an issue impacting SIEM search. A fix is being deployed.
Posted Oct 29, 2024 - 16:59 UTC
This incident affected: SIEM Dashboard & Portal.