Brief SASE Service Impact Due to Upstream Routing Issue in NYC

Incident Report for Todyl

Resolved

This issue has been resolved.
Posted Aug 09, 2025 - 02:54 UTC

Monitoring

We identified an upstream routing issue affecting our New York, NY point of presence (PoP), which may have briefly impacted agent and tunnel connections for some customers. We have successfully routed traffic around the affected path, and services have returned to normal.

Our team will continue to monitor the situation to ensure stability.
Posted Aug 09, 2025 - 00:48 UTC
This incident affected: Secure Global Network (SASE) (New York, NY USA).