SIEM Updates
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Jan 24, 2021 - 03:51 UTC
Identified
The SIEM UI is currently undergoing updates. Incidents and logs are continuing to process normally, however some charts in the dashboard may fail to load.
Posted Jan 24, 2021 - 01:44 UTC
This incident affected: Todyl.com & Management Portal.