AT&T Outages Impacting Connectivity To Dallas Region
Incident Report for Todyl
Resolved
Connection paths between certain AT&T locations and our Dallas Region appear to have been restored.
Posted Jul 09, 2024 - 12:22 UTC
Monitoring
We are continuing to monitor AT&T outages and it is still advised to connect any impacted agents to another region via connection policy in the Todyl management portal.
Posted Jul 08, 2024 - 20:51 UTC
Investigating
We are currently monitoring ISP (AT&T) outages in the Dallas area. This has led to a subset of devices experiencing performance and connectivity issues to the Dallas region. At this time, we advise utilizing connection policy to connect impacted agents to another region.
Posted Jul 08, 2024 - 20:20 UTC
This incident affected: Secure Global Network (SASE) (Dallas, TX USA).