SIEM Processing Delays

Incident Report for Todyl

Resolved

This issue has been resolved.
Posted Apr 17, 2025 - 18:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 18:43 UTC

Identified

We have identified an issue causing delays in the processing of new events within SIEM. A fix is currently being deployed to restore normal functionality. During this time, some recent events may not be immediately searchable. We will provide updates as the fix progresses and services return to normal.
Posted Apr 17, 2025 - 17:56 UTC
This incident affected: SIEM Processing & Alerting.