Cloud to Cloud Integration Ingestion Failures
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 01:05 UTC
Monitoring
A fix has been implemented we are monitoring the results. We expect some data loss between 11:30 p.m. UTC and 12:20 a.m. UTC.
Posted Jul 25, 2024 - 00:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2024 - 00:35 UTC
Investigating
Cloud to Cloud data is currently failing to be ingested, this will impact detections and the ability to search on these events through the portal.
Posted Jul 25, 2024 - 00:23 UTC
This incident affected: SIEM Processing & Alerting.