SIEM Ingestion Delay - Subset of Data and Agents
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 02:28 UTC
Update
85% of the subset (5%) of events have now ingested successfully along with all new events which indicates that our fix is working as intended. We will mark this issue resolved once all events are ingested.
Posted Aug 13, 2024 - 01:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2024 - 23:09 UTC
Identified
The issue has been identified and the team is working on a fix. Another update will be provided as soon as it become available.
Posted Aug 12, 2024 - 21:49 UTC
Investigating
We are currently investigating a SIEM ingestion delay that is impacting 5% of SIEM data for a subset of agents (less than 30%). Another update will be provided as soon as it becomes available.
Posted Aug 12, 2024 - 21:38 UTC
This incident affected: SIEM Processing & Alerting.