SIEM Data Loading Delays

Incident Report for Todyl

Resolved

The system has continued to perform well throughout our monitoring period. The issue has been fully addressed, and all services are operating normally.
Posted Oct 03, 2024 - 19:43 UTC

Monitoring

We have been monitoring the impact of our solution and the system has returned to normal operation. We will continue to monitor.
Posted Oct 03, 2024 - 17:37 UTC

Identified

We have identified the potential cause and are working on a solution to resolve it.
Posted Oct 03, 2024 - 16:16 UTC

Investigating

We are currently investigating intermittent loading delays of SIEM data within the management portal. All data is intact, this is impacting visualization only. A further update will be provided as soon as possible.
Posted Oct 03, 2024 - 15:23 UTC
This incident affected: SIEM Dashboard & Portal.