Delays in Agents connecting to SGN
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 22:26 UTC
Monitoring
The fix has been applied globally, and all agents should see normal performance. We are continuing to monitor this closely.
If an agent still experiences delays in connecting to SGN, please reconnect it from the management portal, or the device itself.
Posted Sep 13, 2024 - 19:47 UTC
Identified
We are currently experiencing an issue with SGN connectivity. A subset of Agents are taking longer to connect. The problem is understood and a fix is being applied.
Posted Sep 13, 2024 - 19:24 UTC
This incident affected: Secure Global Network (SASE) (Secure Global Network).