Chicago PoP: Increased Secure Connection Errors to Fastly Websites
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Mar 10, 2024 - 15:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2024 - 14:32 UTC
Identified
The team has identified increased errors to the Fastly CDN out of the Chicago PoP, resulting in increased "secure connection error" pages being presented to users. We are working with Fastly to resolve the issue as quickly as possible and in most cases, refreshing the page allows the page to load. An update will be posted as soon as one is available.
Posted Mar 06, 2024 - 17:39 UTC