Intermittent 502s with SIEM search
Incident Report for Todyl
Resolved
The incident has been resolved. The system is fully operational.
Posted Oct 11, 2024 - 18:54 UTC
Monitoring
The fix has been deployed and the system is fully operational. We will continue to monitor the situation.
Posted Oct 11, 2024 - 17:54 UTC
Identified
We have identified the issue at hand and started deploying the fix.
Posted Oct 11, 2024 - 17:25 UTC
Update
We are making progress on isolating a root cause. This issue is still under investigation. We will provide a further update as soon as possible.
Posted Oct 11, 2024 - 16:17 UTC
Update
We are continuing to investigate the issue. Another update will be provided as soon as possible.
Posted Oct 11, 2024 - 15:07 UTC
Investigating
We are currently investigating an issue where SIEM search intermittently returns a 502.
Posted Oct 11, 2024 - 14:18 UTC
This incident affected: SIEM Dashboard & Portal.