Intermittent SIEM Query Issues
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 00:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 00:07 UTC
Identified
Specific queries for a subset of partners against SIEM data are taking longer than expected to respond. The team is taking additional steps to address the situation. SIEM processing, alerting and other services are not impacted. Next update in ~45 mins.
Posted Sep 26, 2022 - 22:18 UTC
This incident affected: SIEM Dashboard & Portal.