SASE Singapore: Intermittent Packet Loss

Incident Report for Todyl

Resolved

This issue has been resolved. More information is available here: https://support.todyl.com/article/singapore-traffic-impact.
Posted Jan 09, 2026 - 19:56 UTC

Update

This issue has been resolved. More information is available here: https://support.todyl.com/article/singapore-traffic-impact.
Posted Jan 09, 2026 - 19:55 UTC

Monitoring

We are continuing to monitor the issue.
Posted Jan 05, 2026 - 23:58 UTC

Identified

We have identified packet loss affecting the Singapore(SIN) Point of Presence(PoP). This is due to upstream carrier capacity issues.
Our team is engaged with the carrier to provide a long term solution to this issue.
Posted Jan 05, 2026 - 15:03 UTC
This incident affected: Secure Global Network (SASE) (Singapore, SIN).