All the portal functions should be back to normal now. The new device registration can resume now.
Posted Mar 13, 2026 - 17:49 UTC
Monitoring
A fix has been deployed to address the replication delays affecting policy change propagation, new device registrations, and device connections. These functions are returning to normal operation and we are continuing to monitor the environment to ensure sustained stability. All policy changes remain intact and will be fully applied as replication completes. New device registration can resume after incident resolution.
Posted Mar 13, 2026 - 16:46 UTC
Update
SASE connectivity is not impacted. New agent registration and portal updates are delayed.
We will post updates in 30 minutes.
Posted Mar 13, 2026 - 15:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2026 - 15:07 UTC
Investigating
We are currently investigating elevated errors on SGN connectivity. The errors impact SGN connection and new device registration.
Posted Mar 13, 2026 - 14:24 UTC
This incident affected: Secure Global Network (SASE) (Secure Global Network).