Endpoint Status Display Issue

Incident Report for Todyl

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 21:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2025 - 21:03 UTC

Update

A fix has been implemented, and displaying the proper status in the portal. We expect this to be fully resolved shortly.
Posted Nov 07, 2025 - 21:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 07, 2025 - 20:50 UTC

Investigating

We are currently experiencing a display issue where Devices may appear as offline in the portal when they are actually online and functioning normally. All endpoint protection and security functions are operating as expected.
Posted Nov 07, 2025 - 20:46 UTC
This incident affected: Todyl.com & Management Portal.