Performance Degradation - New York & Chicago
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 17:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2024 - 16:45 UTC
Monitoring
A fix has been implemented and we are monitoring results. We advise reconnecting any impacted agents at this time.
Posted Jul 16, 2024 - 16:45 UTC
Identified
The issue has been identified and we are implementing a fix.
Posted Jul 16, 2024 - 16:39 UTC
Investigating
The team is investigating intermittent degraded performance in the New York and Chicago regions.
Posted Jul 16, 2024 - 16:09 UTC
This incident affected: Secure Global Network (SASE) (Chicago, IL USA, New York, NY USA).