Connectivity issues to Todyl.com
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 05:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2024 - 04:31 UTC
Update
The team has addressed some connectivity issues to Todyl.com, and are continuing to look into the issue. We will share an update within the next 30 minutes if one is not available sooner.
Posted Feb 09, 2024 - 04:11 UTC
Investigating
Todyl's SRE team is investigating connectivity issues to Todyl.com for certain regions. We will share an update within the next 30 minutes if one is not available sooner.
Posted Feb 09, 2024 - 03:52 UTC
This incident affected: Todyl.com & Management Portal.