Sophos XG SIEM Search Delay

Incident Report for Todyl

Resolved

This issue has been resolved.
Posted Nov 27, 2025 - 02:08 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 26, 2025 - 19:59 UTC

Investigating

We are investigating an issue affecting Sophos XG SIEM integration events. Our team has identified a delay in delivering these log events to your SIEM. We are actively working to investigate and resolve the issue to restore ingestion as soon as possible.

There is no data loss and detections are still active, however, SIEM searches for this data may be delayed.
Posted Nov 26, 2025 - 17:31 UTC
This incident affected: SIEM Processing & Alerting.