The platform has returned to normal operation. We are continuing to monitor the situation to ensure full stability. Further updates will be provided if necessary.
Posted Aug 04, 2026 - 16:46 UTC
Identified
We have identified the root cause of the delays affecting SIEM results loading. The issue has been traced to a third-party upstream provider, and we are actively working with them to implement a fix. Users may continue to experience delays in SIEM results loading and cases appearing in the portal in the interim. Data integrity is not affected. Further updates will be provided as progress is made.
Posted Aug 04, 2026 - 16:25 UTC
Investigating
We are currently conducting an active investigation into an issue affecting our SIEM platform. Users may be experiencing delays when loading SIEM results. As a result of this delay, cases may also appear delayed in the portal. Our team is aware of the impact and is actively investigating the affected components. Further updates will be provided as more information becomes available.
Posted Aug 04, 2026 - 15:33 UTC
This incident affected: SIEM Processing & Alerting.