Intermittent delays with SIEM search

Incident Report for Todyl

Resolved

After monitoring we are confident the issue is resolved and the system is fully operational.
Posted Oct 10, 2024 - 19:18 UTC

Monitoring

After investigation it appears the issue has resolved itself. We will continue to monitor.
Posted Oct 10, 2024 - 18:54 UTC

Investigating

We are currently investigating an intermittent issue where the loading SIEM search results is delayed.
Posted Oct 10, 2024 - 18:41 UTC
This incident affected: SIEM Dashboard & Portal.