Network connectivity Issues - Los Angeles Region

Incident Report for Todyl

Resolved

This incident has been resolved.
Posted Nov 14, 2024 - 13:05 UTC

Monitoring

Network connectivity issues should have been resolved.
Posted Nov 14, 2024 - 12:59 UTC

Investigating

We are currently investigating network connectivity issues impacting the Los Angeles region. Another update will be provided as soon as possible.
Posted Nov 14, 2024 - 11:25 UTC
This incident affected: Secure Global Network (SASE) (Los Angeles, CA USA).