The fix has been applied globally, and all agents should see normal performance. We are continuing to monitor this closely. If an agent still experiences delays in connecting to SGN, please reconnect it from the management portal, or the device itself.
Posted Sep 12, 2024 - 19:47 UTC
Update
We have remediated the issue for the majority of agents. Some agents may still intermittently experience this issue. We are continuing to apply the fix globally.
Posted Sep 12, 2024 - 18:52 UTC
Update
We are seeing connectivity being restored for the subset of Agents - any agents that remain impacted should be reconnected via the Management Portal - https://portal.todyl.com/device/list
Posted Sep 12, 2024 - 16:53 UTC
Identified
We are currently experiencing an issue with SGN connectivity. A subset of Agents are taking longer to connect. The problem is understood and a fix is being applied.
Posted Sep 12, 2024 - 16:45 UTC
This incident affected: Secure Global Network (SASE) (Secure Global Network).