Connection Timeouts To a Subset of Domains in DFW Region
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 00:15 UTC
Monitoring
Todyl's Networking team is diverting traffic around the problematic transit provider (Tata Communications). We are continuing to monitor the situation, however, connections to the various destinations should be resolved at this time.
Posted Dec 20, 2023 - 23:59 UTC
Identified
The team has identified upstream packet loss to a subset of destinations. We are currently working with the appropriate upstream provider to resolve these issues. We expect this to be resolved shortly, and will provide an update in 1 hour if one is not available sooner.
Posted Dec 20, 2023 - 23:02 UTC
This incident affected: Secure Global Network (SASE) (Dallas, TX USA).