Delays in SIEM ingestion

Incident Report for Todyl

Resolved

Data ingestion systems are operating as expected.
Posted Jan 13, 2025 - 18:33 UTC

Monitoring

We are currently experiencing small delays in the ingestion of SIEM data. The cause has been identified and fixed. We are monitoring the situation while the ingestion of SIEM data continues to catch up.
Posted Jan 13, 2025 - 17:14 UTC
This incident affected: SIEM Processing & Alerting.