SASE Singapore: Intermittent Packet Loss

Incident Report for Todyl

Resolved

This incident has been resolved.
Posted Jan 03, 2026 - 04:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2026 - 16:03 UTC

Identified

We have identified an issue with our Singapore(SIN) Point of Presence(PoP), where we are seeing intermittent packet loss. We are working to resolve this issue presently.
Posted Jan 02, 2026 - 14:53 UTC
This incident affected: Secure Global Network (SASE) (Singapore, SIN).