Intermittent SASE Tunnel Errors

Incident Report for Todyl

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 22:32 UTC

Monitoring

A fix has been implemented and we are monitoring tunnels for any other issues. Please let us know if you are experiencing any further challenges.
Posted Aug 20, 2026 - 17:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 20, 2026 - 16:39 UTC

Investigating

Investigating intermittent reported SASE tunnel errors. Please let technical support know if you are experiencing any tunnel issues. We will update here with more information shortly.
Posted Aug 20, 2026 - 15:50 UTC
This incident affected: Secure Global Network (SASE) (Secure Global Network).