Intermittent SIEM Dashboard Issues

Incident Report for Todyl

Resolved

This incident has been resolved.
Posted Jul 30, 2022 - 19:44 UTC

Investigating

We are currently investigating the issue. Data retention and other services are not impacted.
Posted Jul 30, 2022 - 19:32 UTC
This incident affected: SIEM Dashboard & Portal.