Increased Identity MFA Errors
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 14:56 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jan 11, 2024 - 14:39 UTC
Identified
Our team has found that this is isolated to Todyl Identity and is implementing a fix that will be in place shortly.
Posted Jan 11, 2024 - 14:35 UTC
Investigating
A subset of users are experiencing an error when trying to authenticate through the SGN Agent. Our platform team is investigating the issue and should have an update within 30 minutes.
Posted Jan 11, 2024 - 14:17 UTC