IPSec Tunnels

Incident Report for Todyl

Resolved

This incident has been resolved.
Posted 26 days ago. Mar 12, 2025 - 11:36 UTC

Monitoring

The fix has been successfully deployed, and all IPSec tunnels are fully operational. We will continue to monitor the situation.
Posted 26 days ago. Mar 12, 2025 - 11:22 UTC

Identified

We have identified the cause are in the process of rolling out a fix. During this time IPSec tunnels for DFW may have intermittent connectivity.
Posted 26 days ago. Mar 12, 2025 - 11:10 UTC

Investigating

IPSec tunnels configured for the DFW PoP are currently down. We are investigating the cause. Agent connections to the PoP are operational.
Posted 26 days ago. Mar 12, 2025 - 11:08 UTC
This incident affected: Secure Global Network (SASE) (Dallas, TX USA).