Network Performance Issues - Atlanta Region
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Aug 07, 2024 - 00:42 UTC
Identified
The issue with the degraded nodes has been identified and a fix is being implemented. The degraded nodes remain out of the connection pool so they will not accept new agent connections.
Posted Aug 06, 2024 - 18:29 UTC
Update
An additional degraded node have been identified and removed from the connection pool. Please reconnect any remaining impacted agents in the Atlanta region to establish a connection to a new node. Another update will be provided as soon as possible.
Posted Aug 06, 2024 - 17:13 UTC
Update
A degraded node has been removed from the connection pool. Please reconnect any impacted agents in the Atlanta region to establish a connection to a new node. Another update will be provided as soon as possible.
Posted Aug 06, 2024 - 16:27 UTC
Investigating
We are currently investigating network performance issues impacting the Atlanta region. Another update will be provided as soon as possible.
Posted Aug 06, 2024 - 16:15 UTC
This incident affected: Secure Global Network (SASE) (Atlanta, GA USA).