Degraded Performance: SIEM Search Taking Longer Than Expected

Incident Report for Todyl

Resolved

This issue has been resolved. All systems are operational.
Posted Jan 28, 2025 - 22:56 UTC

Monitoring

A fix has been deployed, and SIEM search performance has been restored. We will continue to monitor the issue.
Posted Jan 28, 2025 - 22:33 UTC

Identified

We have identified an issue where SIEM searches looking back more than 7 days are taking longer than normal to return results. We are working on deploying a fix for this issue.
Posted Jan 28, 2025 - 21:38 UTC
This incident affected: SIEM Dashboard & Portal.