SGN Mobile Agent Connection Failures
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 21:27 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Apr 26, 2024 - 20:47 UTC
Update
Final review of the fix is underway prior to release. Another update will be provided within the next 30 minutes.
Posted Apr 26, 2024 - 20:32 UTC
Update
Implementation of the fix is still underway. Another update will be provided within the next 30 minutes.
Posted Apr 26, 2024 - 19:50 UTC
Identified
The issue has been identified and a fix is being implemented. Another update will be provided within 30 minutes.
Posted Apr 26, 2024 - 19:14 UTC
Investigating
We are currently investigating a subset of SGN Connect mobile agents encountering connection failures. An update will be provided within the next 30 minutes.
Posted Apr 26, 2024 - 18:43 UTC
This incident affected: Secure Global Network (SASE) (SGN Connect Mobile Agent).