Static IP performance degraded - Atlanta
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 19:34 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Apr 10, 2024 - 18:15 UTC
Update
We are continuing to investigate this issue to isolate a root cause. Another update will be provided within 30 minutes if not sooner.
Posted Apr 10, 2024 - 17:36 UTC
Investigating
We are currently investigating a subset of devices with static IP egress from Atlanta that are not able to access websites. An update will be provided within 30 minutes.
Posted Apr 10, 2024 - 17:06 UTC
This incident affected: Secure Global Network (SASE) (Atlanta, GA USA, Static IPs and Regions).