SIEM: Search Delays

Incident Report for Todyl

Resolved

This issue has been resolved.
Posted Dec 17, 2025 - 18:07 UTC

Identified

We have identified an issue causing delays in SIEM events being available for search. These events become searchable after a small delay. This only impacts a few types of events. We are working to remediate this issue.

What is NOT impacted:
* Event ingestion continues normally
* Detection rules are functioning as expected
* Case management is functioning as expected
* Endpoint security remains fully operational
Posted Dec 17, 2025 - 15:57 UTC
This incident affected: SIEM Dashboard & Portal.