Delay in Utility Agent/Endpoint Configuration Changes
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 21:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 20:08 UTC
Identified
Some partners may experience a delay when altering Utility Agent or Endpoint policy configurations. The team has identified the cause and is working to address the issue. Next update in ~1 hour.
Posted Sep 27, 2022 - 18:43 UTC