SIEM/EDR: Intermittent Agent Offline Reports

Incident Report for Todyl

Resolved

This incident has been resolved.
Posted May 14, 2025 - 17:03 UTC

Monitoring

A fix has been deployed, and the system is now operating normally.
We are continuing to monitor to ensure stability and full resolution.
Posted May 14, 2025 - 16:45 UTC

Identified

We are actively rolling out a fix for this issue.

The only impact is a potential delay in the application of new SIEM/EDR policies to agents.
Agents remain fully connected and are continuing to enforce existing policies as expected. This issue does not affect SASE functionality.
Posted May 14, 2025 - 15:32 UTC

Investigating

We are currently investigating an issue where SIEM/EDR agents are intermittently reporting as offline in the dashboard.

Important: Despite these status reports, agents remain fully protected and continue to enforce policies as expected. This does not impact SASE.

Our team is actively working to identify and resolve the root cause. We will provide updates as we learn more.
Posted May 14, 2025 - 14:28 UTC
This incident affected: SIEM Processing & Alerting.