Static IP

Incident Report for Todyl

Resolved

This issue has been resolved.
Posted Jul 15, 2025 - 17:36 UTC

Monitoring

We identified the root cause of the static IP routing issue and implemented a fix. The issue should now be resolved for all customers. We will continue to monitor the system to ensure stability.
Posted Jul 15, 2025 - 16:04 UTC

Investigating

We are currently investigating an issue affecting static IP routing.
Posted Jul 15, 2025 - 15:51 UTC
This incident affected: Secure Global Network (SASE) (Secure Global Network).