Intermittent issue with agents connecting to SGN
Incident Report for Todyl
Resolved
The issue has been resolved. If any of your devices are still experiencing connectivity issues, please reconnect the agent or reboot the device.
Posted Sep 10, 2024 - 23:22 UTC
Monitoring
The fix has been applied to all SGN PoPs.
Posted Sep 10, 2024 - 22:15 UTC
Identified
We are experiencing an issue on 1 of the 3 protocols that is used to connect to SGN. The problem is understood, and a fix is being applied. This will primarily impact agents installed on Linux, Windows Server 2012, Windows 8 and older.
Posted Sep 10, 2024 - 22:00 UTC
This incident affected: Secure Global Network (SASE) (Secure Global Network).