Intermittent SIEM Data Display Issues
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 20:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 19:15 UTC
Update
Specific queries for a subset of partners against SIEM data are taking longer than expected to respond. The team has identified the issue and is working towards addressing it. SIEM processing, alerting and other services are not impacted. Next update in ~45 mins.
Posted Sep 26, 2022 - 18:22 UTC
Identified
Some queries against SIEM data are taking longer than expected to respond. The team has identified the issue and is working towards addressing it. SIEM processing, alerting and other services are not impacted.
Posted Sep 26, 2022 - 17:51 UTC
This incident affected: SIEM Dashboard & Portal.