Delayed connections to SASE
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 11:27 UTC
Monitoring
The mitigations have been removed and the team is continuing to monitor the issue.
Posted Dec 15, 2023 - 10:10 UTC
Identified
Todyl's SRE is continuing to look into this issue. Mitigations have been added to allow connections at a throttled rate.
Posted Dec 15, 2023 - 10:05 UTC
Update
Todyl's SRE Team is currently investigating delays in connections in various regions. An update will be posted in 30 minutes if one is not available sooner.
Posted Dec 15, 2023 - 09:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 07:51 UTC
Investigating
Todyl's SRE Team is currently investigating delays in connections in various regions. An update will be posted in 30 minutes if one is not available sooner.
Posted Dec 15, 2023 - 06:50 UTC
This incident affected: Secure Global Network (SASE) (Secure Global Network).