Intermittent slowness with the Portal

Incident Report for Todyl

Resolved

After sufficient monitoring we are moving this issue to resolved.
Posted Jan 03, 2025 - 01:29 UTC

Monitoring

The issue with Portal slowness and timeouts has been resolved. It may take some time for SGN logs to catch up in SIEM. We will continue to monitor the situation.
Posted Jan 02, 2025 - 23:58 UTC

Investigating

We are currently investigating an issue where some operations in the portal are intermittently slow or timeout.
Posted Jan 02, 2025 - 23:22 UTC
This incident affected: Todyl.com & Management Portal.