SIEM/EDR: Intermittent Agent Offline Reports

Incident Report for Todyl

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 19:13 UTC

Identified

We are aware of an issue where SIEM/EDR agents are intermittently reporting as offline in the dashboard.

We are actively rolling out a fix for this issue.

The only impact is a potential delay in the application of new SIEM/EDR policies to agents.
Agents remain fully connected and are continuing to enforce existing policies as expected. This issue does not affect SASE functionality.
Posted Jun 02, 2025 - 16:08 UTC
This incident affected: SIEM Dashboard & Portal.