SJC PoP Bypass
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 21:25 UTC
Update
Devices are being routed to the next nearest and fastest location due to an upstream routing issue.
Posted Apr 09, 2021 - 21:14 UTC
Investigating
Devices will connect to the next nearest and fastest location
Posted Apr 09, 2021 - 20:41 UTC
This incident affected: Secure Global Network (SASE) (Secure Global Network).