Ongoing SIEM Upgrades
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 19:02 UTC
Update
Ongoing SIEM Upgrades In Progress - Some Charts and Search Results May Show Intermittent Errors. Incidents and events are being processed normally.
Posted Jan 25, 2021 - 12:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2021 - 12:48 UTC
Update
Ongoing SIEM Upgrades In Progress - Some Charts and Search Results May Show Intermittent Errors. Incidents and events are being processed normally.
Posted Jan 25, 2021 - 12:47 UTC
Identified
Ongoing SIEM Upgrades In Progress - Some Charts and Search Results May Show Intermittent Errors. Incidents and events are being processed normally.
Posted Jan 25, 2021 - 12:47 UTC
This incident affected: Todyl.com & Management Portal.