Increased SIEM related errors in portal
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 21:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 18:23 UTC
Identified
The issue has been identified and a fix is being implemented. The next update will be in 1 hour, or if a change in status occurs sooner.
Posted Jan 18, 2023 - 17:47 UTC
Update
The event is still being investigated by our team. The next update will be in 30 minutes, or if a change in status occurs sooner.
Posted Jan 18, 2023 - 17:09 UTC
Investigating
The team is currently investigating this issue. Your data is still being ingested, however, we are seeing delays in displaying said data. The next update will be in 30 minutes, or if a change in status occurs sooner.
Posted Jan 18, 2023 - 16:40 UTC
This incident affected: SIEM Dashboard & Portal.