Increased Errors for SIEM Dashboards
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 23:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2023 - 22:24 UTC
Investigating
The team is currently investigating this issue. Your data is still being ingested, however, we are seeing delays in displaying said data. The next update will be in 30 minutes, or if a change in status occurs sooner.
Posted Jan 24, 2023 - 22:07 UTC
This incident affected: SIEM Dashboard & Portal.