Delays connecting to the SGN
Incident Report for Todyl
Postmortem

TIME: 2022-06-22 13:49 - 15:45 UTC

RCA Available Upon Request

Posted Jul 27, 2022 - 19:22 UTC

Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 17:25 UTC
Monitoring
This issue has been resolved and we are continuing to monitor the situation.
Posted Jun 22, 2022 - 16:00 UTC
Update
We're continuing to connect additional devices. Devices that are not currently connected should be connecting shortly.
Posted Jun 22, 2022 - 15:34 UTC
Update
We are slowing allowing connections back to the SGN at this time.
Posted Jun 22, 2022 - 15:18 UTC
Update
The Engineering Team is continuing to address this issue. We will provide another update in approximately 20 minutes.
Posted Jun 22, 2022 - 15:08 UTC
Update
The team has made a release and is continuing to investigate the underlying issue causing a connection delay
Posted Jun 22, 2022 - 14:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2022 - 14:30 UTC
Investigating
We're investigating delays for devices connecting to the SGN
Posted Jun 22, 2022 - 14:14 UTC
This incident affected: Secure Global Network (SASE) (Secure Global Network).