SIEM Reporting and Search
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Jun 27, 2021 - 21:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2021 - 17:39 UTC
Investigating
SIEM reporting is operating slower than expected. Some reports may take longer to generate than usual.
Posted Jun 16, 2021 - 16:03 UTC
This incident affected: Todyl.com & Management Portal.